Изменение версии 1С при запуске

Если на компьютере одновременно установлена версия 1С 8.2 и 8.3, базы данных, которыми Вы пользовались ранее, все равно по умолчанию будут запускаться под старой платформой 1С 8.2. Из-за этого при запуске программы может возникать ошибка "Для работы программы требуется версия платформы не ниже... Завершить работу или продолжить?". Чтобы этого не происходило, нужно указать, что базу данных следует запускать под новой платформой 8.3. Для этого нужно выполнить последовательность действий:

1. Открыть список баз и "стать" на нужной базе данных:

 

2. Нажать кнопку изменить.

3. Нажать дважды кнопку "Далее":

 

4. Внизу прописать вместо 8.2 - 8.3.

5. Нажать кнопку "Готово".

 

Все! Теперь заходим в базу как обычно, никаких ошибок не возникает.